• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AfterBurn update error
Vista x64, Max 2008 64bit, AB 64bit.

Got the update mail from turbosquid, downloaded all installers, updated AB, Dreamscape and Fume.
When I run Max the error shows that Afterburn.dlo and then Afterburn.dlr could not be loaded.
Dreamscape and Fume updated succesfully.
Thought turbosquid messed up the installers so I downloaded from the members area on Sitnisati.
Updated and still getting an error but only about the dlr file.
I can see that my afterburn.dlr was last modified on 09 Nov 2007 and other files are from january 2008 so that's probably it.
Other thing I noticed is that when I uninstall AB the directory and the files for AB are not removed Sad

Please help Sad
Checked on a different machine - the sameSad

Has anyone updated Afterburn for Max 2008 64bit with the installer from turbosquid or members area???

In what order did you install the plugins ?
Does it make any difference ?

Thank you,

I am having the same problem.

Previously Afterburn and FumeFX were working fine, except for the black pixels in my FumeFX renders.

I just downloaded the FumeFX 1.1 update from TurboSquid and installed it.

Now Afterburn is failing to initialize, getting the same Errors as mentioned above. Sad

(Windows Vista, Quad Core & 64 bit Max2008)

,Mike Bazzell
Well first of all it was AB, DS and Fume.
Then I uninstalled AB, DS and Fume were still working fine.
I reinstalled AB, still no luck.
Can you check your afterburn.dlr modification date, because I'm sure this is the problem.
With turbosquid installer the afterburn.dlo was also from 2007 and gave an error.
With the Sitnisati installer afterburn.dlo is from january 2008 and gives no error. Now only the afterburn.dlr is left from 2007 Sad
Is there any difference between AB for Max 9 and 2008? Maybe I should try installing the Max9 version?

It seems that somehow wrong file ended up in installer.
We will post an update later today and I'll make a notification here.

Thank you,

New installers for max9 and max 2008 are uploaded to the members area.
Plugin loading error is fixed.

I apologize for inconvenience.


Hi Kresimir,

Which members area are you referring to ? On this site, or Turbosquid ?

The applications are greyed out on this site and on Turbosquid there are no downloads when I log on ?


Downloaded today, installed - everything works.

Just a note to everyone concerned. You might get an error, but that's because the previous installer didn't actually uninstall the plugin from Max folder.
uninstall the plugin as usual.
Go to Max root/ plugins/ Afterworks/.
Delete Afterburn directory.
Install the new installer and voila Smile

Kresimir - I love your customer support Smile
Filip, thank you for a kind words and I'm
very glad that everything works fine.

As always, feel free to drop a post on forum if you find anything else broken.

Thank you,

Can someone please help out here ???

I have logged a support call with Turbosquid and they have provided me with the new links.

I checked the \plugins directory and there was no Afterworks folder present.

I then installed Dreamscape2008d (64-bit) and Afterburn2008c (64-bit).

I then received the errors Afterburn failed to Initialise when I started 3dsmax.
Looks like Turbosquid still has invalid installers Sad
You should register your plugins at sitnisati by emailing them.

Then you will get access to the members area and will be able to download all updates directly from their site.

Come to think of it - if you're on this forum then you're probably already registered.
Did you try the installers from the Members Area at Sitni?
Hi Filip,

Many thanks for the update.

Yes, I am already registered on this site, however when I click files I have downloads for Enlight, ScatterVL Pro and the Demo for FumeFX. However, I notice Afterburn and Dreamscape are both greyed out and there is no links to click on.


Kresimir, is it possible to update the links on my members account ?

Hello Clayton,

Can you please send me serial numbers for those products on email so
that I can update our database ?

Thank you

Hi Kresimir,

Thanks for the reply, I have just emailed the details to you now.

I uninstalled both of my plug-ins (FumeFX and AfterBurn) and re-installed both with the latest versions.

Both programs work and I get no DLL errors.

Thank you Kresimir. Big Grin

Mike Bazzell... Happy Camper (or is that Happy Campfire-er)
Hi Kresimir,

Many thanks for the update, I have now installed both Afterburn and Dreamscape and they work fine.


Forum Jump:

Users browsing this thread: 1 Guest(s)