• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Afterburn and Lenseffects = Problem

I hope to find a solution for my problem on 3dsMax8 and Afterburn
for reproducing the error do the following:

1) In an empty scene set the Backgroundcolor to red or green or something not-black/not-white.

2) Create an omnilight and assign a Lenseffect-Glow.

3) Adjust the Glow that ist nice visible in the Perspective-Rendering, but not fills the whole screen.

4) In the Lenseffect Globals - Scene Settings activate the "Affected by Atmosphere" checkbox.

5) If you render it should still look fine.

6) Now add an Afterburn Atmosphere (which automaticly adds the Afterburn Renderer). Immediately deactivate "Afterburn" and "Afterburn Renderer".

7) Render the scene again.

The result is inaccepable. The Glow has gotten a very hard, sharp edge.
In fact, i cannĀ“t find a way to use Afterburn and the Glow Lenseffect at the same time/same scene.

Any idea ?

That is a Lens Effect bug, as same thing will occur with any atmospheric effect that is disabled.
When atmospheric effect is disabled, it doesn't do anything at all.



oha, thank you a lot.

Forum Jump:

Users browsing this thread: 1 Guest(s)