• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get Arnold to render FumeFX in Maya 2017
I'm used to using Mental Ray with FumeFX - so it could be user error.

- I can see polygons in scene rendered. So it works in general.
- I see shaders install /mtoadeplay/2017/shaders/FumeFXShader.dll [6,789KB]

Basic Simple source. GPU preview looks fine. Black on render except placed polygons. Lights are link to FumeFX box.

I'm obviously missing something.

- I notice no files in the mtoadeploy/2017/extensions. I read there should be files here for FumeFX. True? I've tried uninstalled and re-installing Arnold FumeFX, but nothing appears in this directory. Double checked install path as well.

- I have MtoA Installed

- Also tried MtoA

- Near as I can tell no files are being installed when I run the FumeFX40ArnoldMaya2017x64. No errors. Seems to top AFLICS and restarts right away (too quick?). Any other Windows 7 user have an install problem? I run as Adminstrator.
No idea what it was, but totally uninstalled FumeFX 4.0.3, MtoA and FumeFX Arnold and re-installed from scratch. Seems to work now. Stupid windows ;-)

Yes, it seems that the FumeFXExtension.dll plugin was missing from the mtoadeploy/2017/extensions
Good to hear that re-installation have fixed this.

Kresimir Tkalcec

Forum Jump:

Users browsing this thread: 1 Guest(s)