• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with render
Hey there!

I feel like my problem is very common, but I've tried every solutions I found so far and nothing worked...
So, I reformated my computer last week and reinstalled everything back. Everything is working like a charm, I reinstalled Maya 2015 and FumeFx with the last version provided on the website (I carefully didn't update Maya to SP6) and it works great. All my simulations are fine, it does what it is suppose to do. BUT, of course I have an issue, it would be too easy otherwise, right?
Basically, when it comes to rendering, none of the simulation appears. No alpha, just pure and beautiful black. (Whatever else that doesn't belong to the sim appears as it should).
I checked the different solutions people usually have:
-location of the files
-manual installation
-uninstalling/reinstalling Maya and Mr
-reauthorizing Fume and the shaders

I probably forgot some. It has been a few days now that I'm struggling with that issue, if you have any idea, I'll take it!

Thank you very much and have a wonderful day! Smile

Edit: Tried with Maya 2016, same result. Any idea?

Please make sure that mental ray's Verbosity Level is set to Progress Message, render one frame and copy/paste here mental ray log form the Output Window.

Thank you.

Kresimir Tkalcec
its simple i had the same problem Wink

check your maya dir, and if you see this folder mentalrayForMaya2015 then installer missed the proper path Smile

all you have to do is move this folder (mentalrayForMaya2015) -> c:\Program Files\Autodesk\

and that should be it Wink

let me know did it worked out
Unfortunately, even if I set mental ray's Verbosity Level to Progress Message, nothing seems to appear in the Output Window. It stays at the state after Maya started.

Thanks for you answer petkovic, but as I said in my first message, I checked that already and FumeFx installed itself well, and I double-did it when I manually installed the plug-in Sad

I'll be gone for one week because I'm going on set, feel free to propose solutions that I'll try when I come back! Thanks everyone!

And thanks again guy for your answers! Smile

If mental ray outputs nothing, then something is strange as mental ray outputs a lot of information.
Can you please post a simple scene?

Thank you.

Kresimir Tkalcec
hm, thats strange, i do still use maya 14, but i just tried in 16 and everything works fine here...
I have just notice one thing, in my maya 2016 dir i found the mentalrayForMaya2015, yea 2015???

so i have moved from there into c:\Program Files\Autodesk\ but i have changed the 15 into 16, and its working, dont know if you had the same problem,

but check in your mentalrayForMaya2016 dir do you have ffxDyna.dll and ffxDyna.mi files...

[Image: test.jpg]
Hey guys! I am back from vacations!

Well, that was weird, I can't really tell what was the problem but I just started Maya to create a simple scene with Fume, gave it a shot to render and it works. I have no memories of what I did before leaving for the week, but whatever it was, it worked. The scene on which I worked still doesn't render so it might come from a corrupted file. I'll let you know!

Thanks again for your answers guys! Smile
cool, if you have time could you plz check the wavelet? does it work on your side or you have the identical problem like in the thread bellow this one?
Just checked that and surfed through the topid, everything seems to work fine for me with the wavelet sim!

Forum Jump:

Users browsing this thread: 1 Guest(s)