• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't render FumeFx in Mental Ray
I got FumeFx awhile back but haven't had a chance to dig deeper into in until now. It is frustrating that I can't use GPU preview window because Maya will crash immediately upon selecting gpu rendering. (See my previous post) Now that I am getting more into FumeFx, I can't even render any of my simulations. I am using Mental Ray. Now that I have a project the requires FumeFx, my frustration level with FumeFx is rising fast.

When I render, I just get a black screen. There isn't anything there. Nothing in the alpha channel. If I have an object in the scene as the emitter, the object will render but no FumeFx. What am I missing. Yes, "Auto Volume" is checked under Features in Mental Ray.

I authorized fumefx maya shaders. Do I have to install FumeFx mental ray shaders seperately? Did I miss something on installation? I have read everything I can think of to find a solution. This could be that I am new to FumeFx, but I did my research before investing in this plugin. Please Help!

My specs:
Maya 2015 sp3
Mental Ray for Maya 2015 sp3 version
FumeFX 3.5.4

OS: Windows 8.2
Intel i7 4770 cpu
Asus Motherboard Sabortooth z87
Nvidia GTX 780ti (latest drivers) 3 gig of ram
32 gig ram
750 ssd Samsung Main drive
1 gig ssd media drive
3 gig harddive storage

Please check the following folders for the following files:


Can you please set the mental ray verbosity to Progress Messages and post the mental ray output.

Thank you.

Kresimir Tkalcec
I don't have this file: ffxDyna.dll
anywhere on my computer. I uninstall reinstall fumefx twice. This file is still missing. I do have the other file though: "ffxDyna.mi
Can I manually install this file? How?
Keep in mind that I am using maya 2015 sp3

There is a manual installation zip package and you can get the file from it.
We will post FumeFX 3.5.5 this week (I hope it will be today), so you can wait for this build.

Kresimir Tkalcec

probably this issue is already solved. but just in case:

I had the same problem and it was caused by ffxDyna.dll and ffxDyna.mi being installed into the wrong directory in maya 2015 SP3.

fumeFX installed the files under ../Autodesk/Maya2015/mentalrayforMaya2015 folder.
but apparently the correct folder is ./Autodesk/mentalrayforMaya2015 folder.

so I copoied the files over and it worked. at least in my case.
motoyuki thanks for your response. Yes, that is the solution when I discovered that there are two mental ray folders. I did just as you described and now I can render. Do you have gpu cause fumefx with maya crashing? What gpu are you using?
I'm glad it worked for you!
I was running my system with a quadro, gtx660, and finally a gtx titan. I currently experience crashes frquently.
I didn't think it had to do with fumefx, rather with maya 2015 since I just switched. fume was running great under 2014 for me. my crashes frequently occur during trying to cash wavelet turbulence (it never runs past frame 6) and it crashes when I try using VRAY RT, but I think that's normal.

But apart from these seemingly dramatic issues, I can actually work quite comfortably. I have autosave running, and it usually only crashes once per hour the most. never when simming, only sometimes when spawning the GPU preview and during WT cashing. other than that I think maya 2015 SP3 could be the cause as it often times is with autodesk's newest releases.

I think you are right. FumeFx was working find with the gpu in 2014. But in 2015, if I chose gpu preview, I get an immediate crash. Same machine, same gpu, and same everything else. I wonder when Autodesk releases Maya2015 extension this week, if that will change anything. We will see.

Forum Jump:

Users browsing this thread: 1 Guest(s)