• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vray support?
#21
Could you please make a version for us Vray 3 users? I know its not fully released but alot of us is using the 3 beta in production... I can´t render with 2.45 since our pipeline is now built around Vray 3.0...
  Reply
#22
Hello,

I will see what I can do as we're getting lots of request for VRay 3 beta support.
However, we will not be able to support all the builds that shows up.

Thank you.

Regards,

Kresimir Tkalcec
  Reply
#23
sitnisati Wrote:Hello,

I will see what I can do as we're getting lots of request for VRay 3 beta support.
However, we will not be able to support all the builds that shows up.

Thank you.

Regards,

Kresimir Tkalcec

Awesome and if you like just pm me if you want me to test a beta version..
  Reply
#24
sitnisati Wrote:Hello,

I will see what I can do as we're getting lots of request for VRay 3 beta support.
However, we will not be able to support all the builds that shows up.

Thank you.

Regards,

Kresimir Tkalcec
Hi again,

Any news on the Vray 3 support.. We really need this..
Sorry for nagging about it..

Cheers
Daniel
  Reply
#25
Hello,

VRay3 shader for FumeFX Maya has been released inside the members area.
Please let us know if you find any issues with it.

Thank you.

Kresimir Tkalcec
  Reply
#26
Awesome - will test later today!
  Reply
#27
Hmm mine renders black... installed the new fume 3.5.4 and the new vray3 shader...
We use Vray 30501_Beta...

I shouldn´t need to authorize the Vray shader since I´m testing on a fumeFX Gui - right?
  Reply
#28
Hello,

Can you please let me know if you use Windows or Linux and Maya version.
On Windows, please check if you can see FumeFX shader files located in [Maya]/[vray]/shaders and [Maya]/[vray]/vrayplugins
Yes, the shader license is not needed if rendering from GUI.

Regards,
Kresimir Tkalcec
  Reply
#29
sitnisati Wrote:Hello,

Can you please let me know if you use Windows or Linux and Maya version.
On Windows, please check if you can see FumeFX shader files located in [Maya]/[vray]/shaders and [Maya]/[vray]/vrayplugins
Yes, the shader license is not needed if rendering from GUI.

Regards,
Kresimir Tkalcec

Hi

We are using windows 7 64-bit Maya 2013 service pack 1
In [Maya]/[vray]/shaders i have a FumeFX.txt
In [Maya]/[vray]/shaders i have a vray_FumeFX.dll

Cheers
Daniel
  Reply
#30
Hello,

Can you please create a simple scene from the Maya menu->FumeFX UI->FumeFX Node With Simple Source).
From VRay Render Settings, Translator tab select "Export to a .vrscene file" option.
Simulate a few frames and render one frame with VRay.
Please post a .vrscene file.

Thank you.

Regards,
Kresimir Tkalcec
  Reply
#31
Hi again

Sorry for not reply until now. We closed down for 3 weeks vacation...
Just got back today.

Here is a scene for you.

Cheers
Daniel
  Reply
#32
Hello,

Thanks for the file - the FumeFX is missing in it.

The vray_FumeFX.dll should be in \vrayplugins and not inside the \shaders.

Can you please confirm this?

Thank you.

Kresimir
  Reply
#33
sitnisati Wrote:Hello,

Thanks for the file - the FumeFX is missing in it.

The vray_FumeFX.dll should be in \vrayplugins and not inside the \shaders.

Can you please confirm this?

Thank you.

Kresimir

Yes the FumeFX.dll is in the \vrayplugins and the FumeFX.txt is in the \shaders

Cheers
Daniel
  Reply
#34
Hello,

I am sorry, but we cannot reproduce it here.
We did a fresh install of FumeFX 3.5.4 and Vray 3.05.01 and the shader and everything was rendering fine without the license.
I suspect that something is about installation but files seems to be in place.

Regards,
Kresimir Tkalcec
  Reply
#35
sitnisati Wrote:Hello,

I am sorry, but we cannot reproduce it here.
We did a fresh install of FumeFX 3.5.4 and Vray 3.05.01 and the shader and everything was rendering fine without the license.
I suspect that something is about installation but files seems to be in place.

Regards,
Kresimir Tkalcec

Hi again,

I just noticed that our studio have a global Vray install... So Ofcourse it didin´t work... I copied the shade and dll file to our global path and it now works fine. Sorry for the extra trouble...

BUT! The shader does not work with the latest Official Beta 3.05.03 - No problem since I can render with the old beta version.. Just for your info.
  Reply
#36
Hello,

Yes, it is built with the older version and we won't be able to follow all the VRay 3 beta builds.
I'm glad that the shader works now and please feel free to post any bugs you might find.

Thank you.

Regards,
Kresimir Tkalcec
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)