• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatever I do I can't get maya lights to work on the fume volume. It will never light or self shadow, but it will cast a shadow. What am I doing wrong? Maya 2014.

simple test:

new scene
create fume w/ simple source
create poly plane, scale it up
sim (48 frames by default)
mental ray >features> auto volume on
create spot light (use ray traced shadows on by default)
uncheck do fire
cast shadows (check)
receive shadows (check)
opacity to 5 (just to make sure there is enough density to catch the light)

what am I missing? I don't see another place to enable lights
Hi David,
have you tried connecting FumeFX grid with light in FumeFX Relationship Manager?

There should be an icon for FumeFX Relationship Manager in top row of Attribute Editor when FumeFX grid is selected.

Josip Sumecki
I did not, that was (somewhat obviously) it! Thanks! I missed that step.
Hi David,
I’m glad I was able to help.

Feel free to contact us if you have any further problems.

Josip Sumecki

Forum Jump:

Users browsing this thread: 1 Guest(s)