• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS 2.5f 2013 x64 no cloud parameters...
It appears the 2013 build is having some issues with the Unicode transition. I get garbage for the name and no parameters exposed to adjust cloud settings.

See the attached image. Left 2013, Right 2012.

Confirmed here - - I get what appears to be Chinese characters in the cloud parameters...

Something got broken.

We're in the contact with Autodesk and so far none of us knows why this happens. The workaround would be that you move the clouds tab up, so that it is not the last one, close and reopen the UI and it will show up normally.
I hope that we will be able to find the cause very soon.

Thank you.

Kresimir Tkalcec

I'm getting the same problem, and frankly I'm starting to get annoyed about the lack of attention DS has had - I'm resigned to DS not having any development after all this time, but it could at least work the way it's done in past releases.

It just seems symptomatic of the shoddy appearance of Max these days - how do you think that looks like to a client, it doesn't really instill confidence in the stability of a product if the UI can't even work properly.

- Steve
Hi Steve,

From what we know, that bug is not up to us and we cannot do anything to fix it. It has just appeared in 3ds max 2013, while everything was working fine all previous years.

I am under the NDA so I cannot tell you more details, but Autodesk have resolved it internally and I hope they will propagate it to some 3ds max 2013 service pack.



Hope so - I've gone off subscription after they mucked us about with the PFlow Boxes last year - and now it costs 70% of a new seat to upgrade one version, so financially there's no reason to upgrade Max for five releases.

Long-term I expect to be moving away from Max, just not been happy with the way things have been going.


You're welcome.
Yes, the 70% SRP for an upgrade is a lot of money each year. If we do not have to update all our software to follow 3ds max development, we'd be still using 3ds max 2009 on Windows XPx64 Smile

As for future DreamScape development - I won't make any comments as all previous ones didn't come true. However, I agree it's been too long since the last major release. Since I really loved working on the DreamScape, I hope we'll get back to it soon.

I'm using DS 2.5f 2013 x64 as well, and can't access the cloud controls. I just have chinese characters. I tried moving the clouds tab up to different locations (including the top of the stack). Closed the UI, re-openend, tried restarting 3ds max, deleting dreamscape, adding it back, starting a new file, etc.

Any suggestions?

I'm sorry, but we cannot help it as the Cloud rollout not showing in 3ds max 2013 is an Autodesk's issue.


Kresimir Tkalcec

Forum Jump:

Users browsing this thread: 1 Guest(s)