• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong emission
Made an ignition setup which works fine and as expected as far as ignition and spread out is concerned, however there is a not wanted emission from world 0.0.0 for the first 35 frames here I can´t explain. I set a kill modifier in case it is some wired stuff from Thinking or Xparticles, however, it doesn´t seem to be as it dies off after frame 35 - but before igniting platonic dies off as planned so no idea why there is that erratic emission...

https://www.dropbox.com/s/wjeeopro3r7fg ... 8.mp4?dl=0


p.s. sorry, xparticles is needed - I don´t know how to do this with pure TP ...

edit - looks like the erratic emission is present as long as the dynamic platonic is not yet on the floor. Tried to bake and resim, same result. Might be a problem with dynamic objects ....

edit 2 - looks like it is a TP or xp problem. I lifted everything up and see now there is a single TP generated for the first frames at 0.0.0 so not your job I´m afraid Wink
Windows: Version 1809 Build 17763.557
Cinema4D Version:R 20.059
CPU: AMD Threadripper 1950x
GPU: Nvidia RTX 2080
GPU Version: 419.67

Messages In This Thread

Forum Jump:

Users browsing this thread: 1 Guest(s)