Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 2,895
» Latest member: magunids
» Forum threads: 2,148
» Forum posts: 13,672

Full Statistics

Online Users
There are currently 24 online users.
» 0 Member(s) | 24 Guest(s)

Latest Threads
FumeFX 6.1.7 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
02-26-2024, 02:29 PM
» Replies: 0
» Views: 24
attribute [flags] delete
Forum: FumeFX [maya]
Last Post: Kresimir Tkalcec
12-14-2023, 08:05 AM
» Replies: 1
» Views: 223
FumeFX 6.1.6 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
12-11-2023, 10:02 AM
» Replies: 0
» Views: 201
FumeFX 6.1.5 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
11-21-2023, 12:11 PM
» Replies: 0
» Views: 123
FumeFX 6.1.2 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
10-23-2023, 09:50 AM
» Replies: 0
» Views: 176
FumeFX 6.1.1 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
10-06-2023, 09:23 AM
» Replies: 0
» Views: 158
Fire using tyflow
Forum: FumeFX [max]
Last Post: Kresimir Tkalcec
09-11-2023, 09:10 AM
» Replies: 9
» Views: 991
FumeFX 6.1 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
09-06-2023, 09:11 AM
» Replies: 0
» Views: 221
about license transfer
Forum: FumeFX [maya]
Last Post: DoKorak
08-25-2023, 12:10 PM
» Replies: 1
» Views: 255
FumeFX 6.0.6 [max] update
Forum: Announcements
Last Post: Kresimir Tkalcec
08-17-2023, 01:31 PM
» Replies: 0
» Views: 206

 
  how to install fume v6 beta 12 with afterflics?
Posted by: bere - 03-09-2023, 12:07 AM - Forum: FumeFX [max] - Replies (1)

how to install FumeFX6_Beta12  and after flics? is there a tuto?

version 5 is for 3dsmax 2022?


  Unable to Activate Fume FX Sim Licenses
Posted by: shawnolson - 03-05-2023, 06:51 PM - Forum: FumeFX [max] - Replies (2)

My longtime server finally died and I am moving all licenses to a new server. I was able to activate FumeFX, DreamScape and Afterburn. But when I try to activate the FumeFX SL licenses, it hangs and never works.

   

Any help would be appreciated.


  FumeFX General Questions
Posted by: mgr0704 - 02-27-2023, 01:44 PM - Forum: FumeFX [maya] - Replies (1)

Hi, I am interested in buying FumeFX for Maya, but have a few questions.
Hi, I am interested in buying FumeFX for Maya, but have a few questions.

1) Would I buy FumeFX 5.0 [maya] Workstation OR FumeFX 5.0 [maya] Workstation and FumeFX Simulation + 5 Shaders bundle?

2) I have an AMD Ryzen 16 core with 64GB of RAM and a GEForce GTX 1080 Graphics Card. Is that sufficient? to run FumeFX or painfully slow?

3) Compared to Maya's Bifrost fluid system to create fire and smoke, is FumeFX more difficult to learn, easier, or about the same? 


Thanks.
Hi, I am interested in buying FumeFX for Maya, but have a few questi


  Installation problem
Posted by: Garry Clarke - 02-08-2023, 06:28 PM - Forum: AfterBurn - Replies (6)

Hi,

I'm trying to get Afterburn installed (Max 2022, Win 10) I already have FumeFX installed and running OK.

I ran the installer as an Administrator and it seems to have installed fine. However when I run Max I get the following error:

DLL <C:\Program Files\Autodesk\3ds Max 2022\Plugins\AfterWorks\AfterBurn\Afterburn.dlr> failed to initialize.
Error Code 127 - The specified procedure could not be found.

I've checked the Afterburn plugins folder and there are 4 files there:
ABShadowMap.dlr
AfterBurn.dlo
AfterBurn.dlr
AfterBurnPFlow.dlo

There is no Afterburn in my Environment and Effects dialog. But I do have Afterburn Glow and also Sticky Particles.

-Garry



Attached Files Thumbnail(s)
   

  FumeFX Install Fail "The remote procedure call failed"
Posted by: Imatk - 01-19-2023, 02:32 AM - Forum: FumeFX [max] - Replies (1)

When I try to install fumefx (seems to be the only one with this issue... so far) it fails with this error:

"Setup failed to run installation: The remote procedure call failed."

I have gone to services and verified that the Remote Procedure Call (RPC) is running.

The Remote Procedure Call (RPC) Locator is running.

But I can't install this program.

Never ran into this before so hoping someone here has and knows what the heck is going on.

Also if I run the install without right-clicking and using "Administrator" option it fails with a different error:

"Error installing iKernel.exe: Files accessed"

Not sure if that helps... but also never had that happen either.

I haven't heard back from the support email from Sitnisati and it's becoming absolutely RIDICULOUS that this thing isn't working.

I now am starting to understand why people have gone to Houdini for an all-in-one solution.

Been trying to get this to work for MONTHS.

I have very little faith that anyone here will know how to fix this issue... but I'm desperate and since I can't get the actual staff to reply I'm hoping someone else here has run into the same problem.


  Help! V-Ray Deep Data
Posted by: asid_vfx - 01-13-2023, 05:46 AM - Forum: FumeFX [max] - Replies (2)

Hello. My problem

There is no way to select VRay Deep Data in the Environment settings, this line does not exist.

that's need
   

my settings
   


  Render fire in Redshift for Max?
Posted by: Fabrice - 01-08-2023, 04:24 PM - Forum: FumeFX [max] - Replies (6)

Hi all,
I found a lot of tuto on how to render smoke in Redshift (on Max)
using the "RS Volume" material and the "smoke" channel...

but I'm looking for the way to render fire (along with the smoke) please?
Cheers


  FumeFX Arnold GPU Render
Posted by: Imatk - 12-04-2022, 07:58 PM - Forum: FumeFX [max] - Replies (1)

I think I already know the answer to this, but does Fume render with the GPU setting in Arnold?


  FumeFX 5.1.3 [max] update
Posted by: Kresimir Tkalcec - 11-30-2022, 10:32 AM - Forum: Announcements - No Replies

Hello,

During FumeFX 6 beta testing we have discovered that there is a bug in Voriticiy I code which caused a lot less detail than expected.
This bug is fixed and included in FumeFX 5.1.3 update that's been released today.

Simulation
- FumeFX crash on low voxel count.
- Vorticity I didn't work properly. It now creates more detail.
- [<<] arrow on fxd channel export was broken. Only doubleclick worked.

Rendering
- Sharpening of fire and temp channels for the FumeFX Arnold/Redshift shader was not working.


  Setup failed to run installation: The Remote Procedure Call Failed.
Posted by: Imatk - 11-27-2022, 09:31 PM - Forum: FumeFX [max] - Replies (9)

As the title says.

I'm getting this error when trying to install the plugin for max.

"Setup fialed to run installation: The remote procedure call failed."

I'm running as an administrator.

I'm running Microsoft Windows 10 Enterprise
Version 10.0.19043 Build 19043

This is happening on every plugin I try to install for fume.

FumeFX 5, and also tried the beta FumeFX 6

Thanks for any help!