• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
uninstall DCPFLICS

How do I completely uninstall DCPFLICS from my system?

I'd like to completely uninstall it in order to reinstall it.

control panel dcpflic uninstall program ?
maybe stop the service first if its causing you issues but shouldnt ?

not sure where its not working..
<!-- w --><a class="postlink" href="http://www.cgfluids.com">http://www.cgfluids.com</a><!-- w -->
I just deleted it from my program files. There's no uninstaller that uninstalls DCPFLICS. The FumeFx uninstaller just uninstalls the plug-in.
hum.. thats not a good idea.. and their is a dcp flics.. its called with the fumefx installer..
<!-- w --><a class="postlink" href="http://www.cgfluids.com">http://www.cgfluids.com</a><!-- w -->
I had no other choice. DCPFLIS and a buggy installer were causing new installations to crash. I narrowed it down to that.

I had to remove the program files along with the installer's registry key. It was an absolute nightmare. I don't understand why it had to be so difficult to remove a piece of software. It just didn't want to uninstall.
I apologize for trubles you had.
One set of installers had some issues, but that's fixed since we released tha latest ones on 16th Jan.


I'm having the same problem. I tried to uninstall but the 2010 plugin still remains in my add/remove programs list. if i try to run the installer to remove fume the installer just flickers a bunch and disappears off the screen. All it seems to do is re-install dcpflics. I've noticed the plugin files don't seem to be in the 3ds max folders anymore and when i run max and load a fume scene it reports plugin errors. so it seems its actually uninstalled, i just cannot re-install it.

I tried removing the dcpflics folder and all registry values associated with it and fume. still no luck...

please help!

Chewky - can you elaborate on what worked for you? Thanks.
ok. i figured it out. wow...

fume WAS uninstalled. it still remained in the add/remove programs list. i had to remove these entries from the list via regedit and then run the installer. everything works perfectly now. i did a google search on how to remove entries from the add/remove programs list and followed the instructions...

What version do you have ?


I'm using FumeFx 1.2d...
Were you installing 32 bit on 32 bit OS, or 32 on 64, or 64 on 64 ?

Thank you.

64 on 64. I think it happened when trying to uninstall while dcpflics was running (not sure though..)

Forum Jump:

Users browsing this thread: 1 Guest(s)