• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Afterburn 4.0 Light Moving Problem
#1
Hi,

I noticed a problem in Afterburn 4.0, when I attached a light into the Afterburn environment manager, I can no longer move the light "smoothly" in the viewports. The light snaps and jumps around even though I have all snapping turned off. As soon as I remove the light from the Afterburn manager, I can move the light smoothly again. The sample that I used involved an standard omni light.

I attached a ZIP file that contains a video that demonstrates this problem, as well as the 3ds Max scene file. I am currently using 3ds Max 2009 (32-bit, 11.0 SP1), Afterburn 4.0 (32-bit), and Microsoft Vista Ultimate (32-bit, SP1).

Thanks,
Robert Graf
Robert G Graf
M.S. Visualization Sciences
College of Architecture
Texas A&M University
Ph: (920) 619-4663
Em: <!-- e --><a href="mailto:goof@tamu.edu">mailto:goof@tamu.edu</a><!-- e -->
Ws: <!-- m --><a class="postlink" href="http://www.goofers.org/">http://www.goofers.org/</a><!-- m -->
  Reply
#2
Must be some MAX2009 issue. I've tried MAX9 x32 and x64 on Vista x64 and XP x64, everything works just fine.

Bandu
  Reply
#3
Thanks for checking on this problem Bandu. It sounds like it might be related to running Afterburn 4.0 under Max 2009.

I did find more specific information about this problem since the last post.
It appears that this light locking behavior occurs only when the "Show in viewport" button is activated in Afterburn Manager. If I turn off that show in viewport button, even when the light is in the lights list, everything works great again. I did try running 3ds Max in the Software graphics driver mode, but I noticed the same light-snapping or locking behavior.

I included another Quicktime video in the attached ZIP file for reference.

Thanks a bunch!
Bob
Robert G Graf
M.S. Visualization Sciences
College of Architecture
Texas A&M University
Ph: (920) 619-4663
Em: <!-- e --><a href="mailto:goof@tamu.edu">mailto:goof@tamu.edu</a><!-- e -->
Ws: <!-- m --><a class="postlink" href="http://www.goofers.org/">http://www.goofers.org/</a><!-- m -->
  Reply
#4
Naaaah, I had this problem with AB3.2 and Max8 too. Turning of show in viewport fixed it. Funny thing was that it happened only on certain scenes and on certain mashines, so I never submitted it as a bug cause it would be impossible to fix Sad
  Reply
#5
Thanks for letting me know Filip. It's good to know that I'm not alone. Hopefully, there will be a fix for it eventually. For now, I'll just turn off Show in viewport.

Ciao!
Bob
Robert G Graf
M.S. Visualization Sciences
College of Architecture
Texas A&M University
Ph: (920) 619-4663
Em: <!-- e --><a href="mailto:goof@tamu.edu">mailto:goof@tamu.edu</a><!-- e -->
Ws: <!-- m --><a class="postlink" href="http://www.goofers.org/">http://www.goofers.org/</a><!-- m -->
  Reply
#6
Yeah me too but I'm not counting on it Sad
The problem scene even works sometimes on the same mashine - no problems.
It's really hard to pinpoint the problem this way so all we can do is pray that it happens on one of the mashines at Sitni Wink
  Reply
#7
Hello,

I have to admit that I've seen this few times a long time ago, but was never able to
reproduce it beyond AB 3.

Kresimir
  Reply
#8
Hi gang.

I also have the light moving problem. Seems to be only omni lights though. The only remedy for me is to not have the afterburn options showing in the viewport. Once I close down the environment window or just click the Fusionworks renderer option in the environment window so that the main afterburn options aren't visible , I can freely move the lights again.

This happens on the 64bit version. The 32bit version will work fine if I just turn off the show in viewport button.

Strange bug.

Just keeping this thread alive as I haven't seen a fix for it, just the little workaround.

I'm using AB 4.0b on max 2009, 64bit Vista , 12 Gb RAM, Quadro 1500, Intel i7 940 if that helps any.

Thanks.

Darren
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)