• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fumeFX motion blur stopped working in v1.1...
#1
Hi,
I cannot get motion blur to work in v1.1 of fumeFX...
I have tested this with our project and the Example "campfire_tut_finished" scene which works in v1.0 of fumeFX.
We are using 3DStudio MAX 9 x64. on Windows XP 64, running on a BOXX PC (Dual-Core AMD Opteron 2.41Ghz) with 8GB of RAM.

I have tryed re-caching, restarting the PC, still not working.

Anybody else had this problem?
Thanks
  Reply
#2
Apologies if you've already checked all these, but I usually go thru a list of what I call the "4 settings" to get ffx mblur:

--right click on the ffx box/properties and ensure 'image motion blur' is enabled
--confirm the ffx sim was simmed with velocity channel exported: ffx box/'general' tab/'output' rollup/'exporting channels' area/'set' button
--confirm fusionworks is rendering the motion blur channel: 'rendering' pulldown/'fusion..renderer'/'create channels'/'image motion blur'
--add the motion blur rendering effect: 'rendering' pulldown/'effects'/'add' button/'motion blur'
BRIAN DEMETZ
Senior Technical Director
Final Light VFX
<!-- m --><a class="postlink" href="http://www.finalight.com">http://www.finalight.com</a><!-- m -->
  Reply
#3
Thanks for your help,

Like I said before, After much testing with different scenes, I have gone back to trying the included 'campfire_tut_finished.max' example file, which already has the motion blur setup applied, this scene works fine with v1.0 of FumeFX but not with v1.1....

Very odd, I think we will have to reinstall v1.0 on our PCs

Sad
  Reply
#4
Just FYI it works here 1.1 with image motion blur. (scanline)
  Reply
#5
Nick,

Did you re-check FusionWorks params ?
Also, make sure that you are exporting velocities.


Regards,

Kresimir
  Reply
#6
I had that too - make sure your Material ID under rendering is not set to 0.
  Reply
#7
Yes Setting the Material ID under the Rendering FumeFX panel works! Big thanks for your help.
Is this a bug then, why is this set to 0 when this results in no motion blur?

Thanks

Big Grin
  Reply
#8
Not really sure if it's a bug or it's been designed that way!!
guess it's a question for Kresimir.
Is annoying that there is no reference to this anywhere in the help though - maybe this does suggest that it is a bug? Kresimir?
  Reply
#9
Hello,

Actually, this was by intention, so user can put ID to 0 and effect won't be visible to IMB, glow, etc...
However, it seems that I've found a bug along the way Smile

Thanks for bringing this issue.

Kresimir
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)