• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX 1.1 on Max 2009
#1
Just a short question. I got my MAX 2009 DVD today and was wondering if
FFX 1.1 working with MAX 2009?
  Reply
#2
Yes, it works with 32/64 bit versions of Max 9.
Vjeko
  Reply
#3
but not max 2009 yet right ?
:?
<!-- w --><a class="postlink" href="http://www.cgfluids.com">http://www.cgfluids.com</a><!-- w -->
  Reply
#4
not even with MAX2008x64 and Vista x64...
not for me :-(

I foud out, it could be an DCPFLICS problem

cheers,
Bandu
  Reply
#5
Seem not to be working with MAX 2009.
Do you know when an update is available for 2009?
I should have read it more carefully, the answer was on max9 and not 2009.
Then I see that RIF said not worked with 2009.
I think I have to reinstall 2008 then. Sad
  Reply
#6
Max2009 version is i n Beta Right now..

and Sorry guys , I really think NO one should work with Fume or Anything that is Doing something Else than Architecture in any version of max passed max 9 64 bit ... Autodesk side should be the complaining .. not the 3rd partys..
but this is only my opinion of little me..
<!-- w --><a class="postlink" href="http://www.cgfluids.com">http://www.cgfluids.com</a><!-- w -->
  Reply
#7
Have reinstalled Max2008 so now FFX works again.
  Reply
#8
Well, I just noticed that FumeFX and Afterburn have downloadable installers for 2009 now (Yay!!) But when I run them it says I have no valid 2008 install and tries to install to the 2008 folder??!!??!
Is this just a bug in the installer or is it still the 2008 version. I dont really want to install it if its the wrong version!
Jordan Walsh
VFX Technical Director

Showreel 2012
Check out my scripts on ScriptSpot!
  Reply
#9
just tried them and they seem to work fine! Smile
Jordan Walsh
VFX Technical Director

Showreel 2012
Check out my scripts on ScriptSpot!
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)