• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FumeFX Install Fail "The remote procedure call failed"
When I try to install fumefx (seems to be the only one with this issue... so far) it fails with this error:

"Setup failed to run installation: The remote procedure call failed."

I have gone to services and verified that the Remote Procedure Call (RPC) is running.

The Remote Procedure Call (RPC) Locator is running.

But I can't install this program.

Never ran into this before so hoping someone here has and knows what the heck is going on.

Also if I run the install without right-clicking and using "Administrator" option it fails with a different error:

"Error installing iKernel.exe: Files accessed"

Not sure if that helps... but also never had that happen either.

I haven't heard back from the support email from Sitnisati and it's becoming absolutely RIDICULOUS that this thing isn't working.

I now am starting to understand why people have gone to Houdini for an all-in-one solution.

Been trying to get this to work for MONTHS.

I have very little faith that anyone here will know how to fix this issue... but I'm desperate and since I can't get the actual staff to reply I'm hoping someone else here has run into the same problem.

Looking into our support ticket, we had one such issue for a client in Japan and it was resolved in a way that we have sent customer .zip files for manual installation with detailed
instructions where to place them.

Have you maybe tried to actually login as Administrator instead of right click "Run As" ?

Here are few suggestions on the issue. Make sure to copy the whole URL.


I hope this helps.
Best regards,
Kresimir Tkalcec

Forum Jump:

Users browsing this thread: 1 Guest(s)