• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Motion Blur does not work in Scanline Render.
#1
Hi.

When I render with FFX motion blur enabled in Scanline Render, sometimes it does not apply.
If I change the Duration of Motion Blur or change the renderer several times, and then render again in Scanline Render, the blur may be applied.
Also, when I render with Backburner, the blur is not applied.
Is this a bug?
The version of FFX is 5.1.

Thanks.
  Reply
#2
Hello,

In order for motion blur to work, make sure that you have velocities exported and when rendering with Scanline it will work properly if Illumination Map is disabled.
As Arnold render now ships as a default renderer with 3ds max, you could try to render with it for best results.


Best,
Kreismir Tkalcec
  Reply
#3
Thank you for your reply.
I disabled the illumination map and it worked correctly. Where was this mentioned? I had checked the following URL for motion blur, but there was no mention of disabling the illumination map.
http://docs.afterworks.com/FumeFX5max/R ... oc67641422

However, motion blur is still not applied to the end frame. Is it possible that the blur is not calculated without the cached data of the simulation of the next frame after the frame to which I want to apply motion blur?
  Reply
#4
Hello,

We will add that to the help file, so thank you for bringing this to our attention.
End frame does not have motion blur as Scanline motion blur needs current and next frame to work properly.
..we might do some hack about that.

Best regards,
Kresimr Tkalcec
  Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)