• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fumefx 5 playblast problem
I'm new to fume so excuse me if this is obvious.
I'm assuming the old fume preview window is now incorporated into the maya viewport as I cannot see any icon on the fume shape node as some tuts have. I'm able to see my fume shape in the viewport both legacy and vp2 however the fume preview only shows up in legacy mode when I go to playblast. The smoke and simulation simply disappears playblasting everything but the fume elements.
Are there any vp2 preferences that fume needs - is my graphics card in need of updating?
geforce gtx960 ( it could do with an update I know)
GPU preview is now incorporated into the maya viewport and is activated from AE; Viewport > GPU Viewport Display > Enable GPU Display. Which version of Maya are you using?
Dino Malpera
Hi, I think I'm having the same issue as the original poster. using the GPU preview, the fumefx sim will not play back or playbast in the viewport. I can scrub the time slider and see the sim update, but it doesn't actually play when I hit the play button. This is a pretty big issue. Absolutely no way to preview my sim with viewport 2.0?
I have a few questions:
Which version of Maya are you using?
Which graphics card are you using?
Do you have the latest drivers installed?
Dino Malpera
got it sorted - using fumefx 5 and maya 2018.5
The problem was in the preferences - animation EVALUATION MODE = SERIAL as posted in viewtopic.php?f=16&t=1965.

Forum Jump:

Users browsing this thread: 1 Guest(s)