• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FumeFX 3.5.5R2016 32-bit
Some Help Please ---
Several things:
1. How do I conatact support when there is a problem?
2. I'm running 32-bit when my machine is 64-bit. How do I download the 64-bit version of 3.5.5?
3. The FumeFX UI isn't coming up when depressing the button in the Modify tab. How can this be fixed? I can't redownload anything from the site.
I'm running Max 2016. I also found a 3.5.5 64-bit download and installed it. Still the UI doesn't come up.
Since this last happened, FumeFX has been running fine. Today, no UI. I posted the above, but then did a search and found your response last year to the same problem. Again, I renamed the .ini file, rebooted, opened max, and still no UI. I then reinstalled it for the 3rd time. Still no UI. I also changed the screen resolution and no UI. Your help would be appreciated. Thanks.

Is your FumeFX in the SL mode maybe ?
This can be changed from the FumeFX preferences: http://docs.afterworks.com/FumeFXmax/De ... rences.htm

Kresimir Tkalcec

Forum Jump:

Users browsing this thread: 1 Guest(s)