• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fumefx "lisence error 6"
after received the code for the manual authorization and applied, i'v got this error :"lisence error 6" but in the AfterFLICS tools it says that fumefx 3.5 is authorized....and an other strange thing is that when i want to activate ffx in 3ds max my id change to "XXXX XXXX 0" or "xxxx 0 xxxx "

i'm running on windows 8 pro x64 (yeah i know it's stupid since this one still buggy)

please any help to fix that?

thx in advance

Please check the firewall settings.
If you use the license server, make sure you have the latest AfterFLICS installed on it.

ok i fixed it!

that wasn't from firewall but from 3ds max 2011, i did download 3ds max 2013 trial and i did install ffx on it and it was done, when i did check 3ds max 2011, ffx was authorized too...

thx for the help Smile
i did talk too faster
it's not only 3ds max 2013 who helped to fix the problem, but i have to keep AfterFlics tools open to restart the service so ffx can work ...wow amazing Tongue

so ok....really guys is there any fix for that? :S

Fix is not required as in your case, maybe AfterFLICS was not installed properly and restart have fixed it.
I'm glad your license is up and running.



Forum Jump:

Users browsing this thread: 1 Guest(s)