• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error code: 127 only under 64 bit Versions
Oooook, here we go. :wink:

How to do it:

• Fume1.1 (x64) is already installed, AfterBurn3.2c (x64) removed [again], plugin.ini cleared from AfterBurn.
• Then delete the common folder c:\Program Files\Autodesk\3ds Max 2008\plugins\Afterworks\Common\ [also works with Max9 (x64)]
• Install AfterBurn3.2c_64bit (for Max 2008)
• Delete the second entry "AfterworksCommon=C:\Program Files\Autodesk\3ds Max 2008\plugins\Afterworks\Common" if it's there and leave the entry "Afterworks Common=C:\Program Files\Autodesk\3ds Max 2008\plugins\Afterworks\Common"
If you start Max 2008 now, you will get the .dlo-errors for FumeFX this time. So...
• Install FumeFX1.1 64bit (for Max 2008) again and use the REPAIR option!!!

That's it and now it works also with the 64bit Max!

Thanks to all

Messages In This Thread

Forum Jump:

Users browsing this thread: 1 Guest(s)