Sitni Sati Forums
Max9 AB Error - Printable Version

+- Sitni Sati Forums (
+-- Forum: Products (
+--- Forum: AfterBurn (
+--- Thread: Max9 AB Error (/showthread.php?tid=279)

Pages: 1 2

Max9 AB Error - jrand - 01-23-2007

I thought it was localized to one machine but unfortunately it has happened on three different machines.

The error reads

[Image: aberror9gu.png]

I have gotten this error in multiple projects and always at rendertime with scanline and vray. In simple and medium complexity scenes. The error arrives when either the bucket or scanline begins to cross the particle source.

Any Ideas?

- ddiener - 01-23-2007

I get this message since i have installed FumeFX. In different situations, too. (working in trackview->noise.controller, noise.maps, or rendering at all).
A workaround is to check "do not display again" and continue every time this show up.

- jrand - 01-23-2007

It hasn't happened for me in fume yet on the same machine(s)/scene

I have a scene using fume and aburn when I turned off aburn the scene rendered no errors.

but as long it is a known/common occurrence, I won't fret.


- sitnisati - 01-25-2007


Can you please send me a scene so we can take a look ?

Thank you


- jrand - 02-12-2007

I sent you the cut down scene two weeks ago, I figured you were busy, any news?

Re: Max9 AB Error - Solitude - 06-04-2007

Are there any updates on this? I am currently having the same error in one or two different scenes. In one of my scenes I think I nailed it to having afterburn in the scene and also just having objects that have certain map types. When rendering on one machine it's fine because I can hit continue and it renders no problem, but I don't know how to override when rendering to our farm computers (which is much faster).

Re: Max9 AB Error - sitnisati - 06-05-2007

Sorry - no news about it yet.


Re: Max9 AB Error - Solitude - 06-05-2007

Would it help if I found the best way to replicate the error and sent you the file?

Re: Max9 AB Error - sitnisati - 06-06-2007


We have a file that produce this error, and we "just" need to find why does it happens for some pixels in the rendering.
Fix will be ready for AfterBurn 4.



Re: Max9 AB Error - Solitude - 06-06-2007

Thx Kresimir Big Grin

Re: Max9 AB Error - sitnisati - 06-11-2007

No problems. That's our job - to fix bugs Smile



Re: Max9 AB Error - - 08-22-2007

Im getting the same error. I am using max scanline.

It has somthing to do with transparant materials.


Re: Max9 AB Error - ddiener - 03-06-2008


didn't want to open a new topic, since the problem is the same.

Updated to Afterburn4 and did a quick test (Max9-32bit): StickyParticles, OctaneShader, rendered with Scanline.
No renderable geometry and all AB parameters on default values.

As result i get black pixels in the smoke Cry

Played with nearly all settings, but the black pixels stay.

Re: Max9 AB Error - Rif - 03-06-2008

ddiener , can you share a scene for us to look at ?

Re: Max9 AB Error - ddiener - 03-07-2008

The effect was easy recreatable, mostly default settings.
Here a scene and image.

edit: the picture suffered a little from the *.jpg compression:
In rendering (Scanline) without antialiasing the dots are 1-pixel-dots.
In rendering (Scanline) with antialiasing the dots are little crosses.

Re: Max9 AB Error - Rif - 03-07-2008

Do you see this under 64 bit as well ? or its only under 32 bit ?

this is my 64 bit render asis of your scene :

The Afterburn.dlr build is compiled on the 15th of February 2008.. make sure you have the last build ?

Re: Max9 AB Error - sitnisati - 03-07-2008


I get the same result as you do..
Bug hunting is in progress and I'll let you know what I find out...

Thank you.


Re: Max9 AB Error - ddiener - 03-07-2008

Hi sitni,

same result as rif or same as me ?

However, i'll update my 64bit system the next days an post if it occurs there, too.

Wish you luck and thank you.

Re: Max9 AB Error - sitnisati - 03-07-2008

Same as you ddiener.
I'll see why this rendering error happens.


Re: Max9 AB Error - jrand - 03-08-2008

Confirmed, it happens to me too. tried unchecking multithreading Smile ...didn't work (figured maybe same thing from the Max2k8 FumeFX black dots)

xp64 sp2:
Max9 32bit - dots
Max9 64bit - no dots

Max2008 32bit - dots
Max2008 64bit - no dots

xp32 sp2:
Max9 32bit -dots

Max2008 32bit -dots